Where is the log for the message ’An error has occurred. See error log for more details’?
- 30 Nov, 2010
In the Notes client or Domino Designer, use the menu Help > Support > View Log to see details of recent errors !Image:Where is the log for the message ’An error has occurred. See error log for more details’?(http://platao.plansis.com.br/blogkenio.nsf/dx/30112010082631KCAFF5.htm/content/M2?OpenElement)
Where is the log for the message ’An error has occurred. See error log for more details’?Read MoreFinally finished the certifications for this year
- 29 Nov, 2010
This year i was very busy with the process of my new and recertifications. Today i made the last exam, LOT-956. Since June got the the following certifications; IBM Certified System Administrator - Lotus Notes and Domino 8.5 IBM Certified Instructor - WebSphere Portal 6.1 IBM Certified System Administrator - WebSphere Portal 6.1 Microsoft Certified Technology Specialist IBM Certified Instructor - IBM Lotus Quickr 8.1 System Administration IBM Certified Instructor - IBM Lotus Sametime 8 System Administration IBM Certified System Administrator - Lotus Sametime 8 IBM Certified System Administrator - Lotus Quickr 8.1 for IBM Lotus Domino
Finally finished the certifications for this yearRead MoreLotus Notes Preloader
- 25 Nov, 2010
This TN(http://www-01.ibm.com/support/docview.wss?uid=swg21424193) explain how to install the Lotus Notes Preloader
Lotus Notes PreloaderRead MoreSaving Disk Space with DAOS
- 23 Nov, 2010
This is the summary for one server :
Total DB's analyzed: 2021
Total DB's skipped due to errors: 3
Total Size of NSF's Examined: 239.8 GB
Total Attachments found: 569187
Total Duplicate Attachments found: 230394
Estimated Size of DAOSified NSF's: 101.6 GB
Estimate Size of DAOS dir: 80.9 GB
Total Disk Savings: 57.3 GB
Compression Statistics:
How to print mail with Page number
- 19 Nov, 2010
1) Open user mail database. 2) Go to File->Application->Properties. 3) Click on 3rdTab , Printing 4) Under Header/Footer Text ,First Click on Insert Tab and Then Insert Page as shown below !Image:How to print mail with Page number(http://platao.plansis.com.br/blogkenio.nsf/dx/printmailpage.htm/content/M2?OpenElement) !Image:How to print mail with Page number(http://platao.plansis.com.br/blogkenio.nsf/dx/printmailpage.htm/content/M3?OpenElement) This information is from TN 1448509
How to print mail with Page numberRead MoreSametime and Yahoo interoperability to be discontinued in January 2011
- 10 Nov, 2010
IBM Lotus Sametime interoperability with the Yahoo! Messenger service is currently scheduled to be discontinued in 2011. This change affects you if you use the Lotus Sametime Gateway and have previously or currently registered your IBM Lotus Sametime Gateway for interoperability with the Yahoo! Messenger service. Today, your Lotus Sametime Gateway integrates directly with the Yahoo! Messenger servers through single sign-on capability, letting your employees use their corporate Sametime identity to exchange presence information and text chats with Yahoo! Messenger users. Yahoo has notified IBM that it intends to discontinue this method of interoperability in the near future. http://www-01.
Sametime and Yahoo interoperability to be discontinued in January 2011Read MoreIt is not recommended to use Domino FAST RESTART on any platform with any version of Domino
- 10 Nov, 2010
It is not recommended to use Domino FAST RESTART on any platform with any version of Domino. This feature was originally written for 32-bit Domino for AIX and Solaris only, and was not supported on any other platform. The feature is planned to be removed in future versions of Domino and it is not recommended to be used at all.
Disabling FAST RESTART
Remove the following .ini parameters:
SERVER\FAST\RESTART=1
DEBUG\DISABLEOSFILELOCKS=1
SERVER\FAST\RESTART\INSTANCE=n
This information is from TN 1450877
?SEARCHVIEW is not bringing back the expected results in 8.5.1
- 09 Nov, 2010
Last Saturday was a busy day. I made an upgrade from Domino 7.0 to Domino 8.5.1. Everything works fine until yesterday.
The design team told us that the ?Searchview with arguments doesn't work anymore.
So we start to search for a solution and found this APAR(http://www-01.ibm.com/support/docview.wss?rs=463&context=SSKTMJ&context=SSPQ69&context=SSKTWP&context=SSRNU3&context=SSRNUY&dcÛ550&uid=swg1LO47173&loc=enUS&cs=utf-8&lang=en). The solution was simple "Dont use ?Searchview" but i not agree with that.
I opened a PMR and the support team send the solution.
Put this line INOTES\WA\DISABLE\WEBSTYLE\SEARCH=1 on the notes.ini and the ?Searchview will work again
Thank's to Austin IBM
Portal Auditing Service
- 08 Nov, 2010
The auditing service allows you to log a set of events into a separate audit log file. All events are organized in groups. For example, the logging events User created and User deleted are grouped together and can therefore only be switched on or off together. The log file contains one audit log message per line. All log messages start with a timestamp, followed by the optional transaction ID, the message code and the event message. Each event message contains the following: - The user ID of the user who has performed the action which triggered the audit event - Additional information about the event itself. Events for actions that run in a transaction are written to the log file when the
Portal Auditing ServiceRead MoreToday I passed the Test LOT-955 IBM WebSphere Portal 6.1 Deployment and Administration
- 03 Nov, 2010
Today I passed the exam Lot-955 with 98%
Given mission is a mission accomplished!
Next certification -> Test LOT-956: IBM Lotus Notes Domino 8.5 System Administration Update
Hoje passei no exame Lot-955 with 98%
Missão dada é missão cumprida!
Próxima certificação -> Test LOT-956: IBM Lotus Notes Domino 8.5 System Administration Update
After upgrading to Lotus Notes 8.5.1 Client and Template, users’ mail files appear as an Archive
- 26 Oct, 2010
After further investigation, it was determined that the existence of the "ArchiveDatabase" field, stored in the "Archive Database Profile" was the cause of the issue. By default, the "ArchiveDatabase" field does not exist in a mail file's "Archive Database Profile", but it does exist in an Archive database.
Once this field was removed, the mail file no longer appeared as an archive. The following LotusScript button code can be used to delete this field:
Sub Click(Source As Button)
Dim s As New NotesSession
Dim db As Notesdatabase
Dim doc As NotesDocument
Set db = s.CurrentDatabase
Set doc = db.GetProfileDocument("archive database profile
Errors occur if Domino Designer is launched before Notes
- 23 Oct, 2010
After installing 8.5.1 Fix Pack 5 for Windows, Domino Designer will not function properly unless Notes is launched first.
Specifically, when you launch Domino Designer and then attempt to open an application from the Open Application dialog, a java.lang.UnsatisfiedLinkError will appear:
!Image:Errors occur if Domino Designer is launched before Notes (http://platao.plansis.com.br/blogkenio.nsf/dx/23102010143721KCANNX.htm/content/M2?OpenElement)
Additionally, attempts to create a new application could cause Domino Designer to hang.
This information is from TN 1450357