Highlighting important information related to File Server Roaming in Notes and Domino 8.5

  • 21 Aug, 2013

1. What is File Server roaming?
2. How does File server roaming differ from Domino server roaming?
3. How does an administrator configure ("upgrade") a user to roam using a file server?
4. How does an administrator "downgrade" a user from file server roaming?
Each question is answered below: 1.  What is File Server roaming? File server roaming is the ability to house a roaming user's files on a standard file server instead of a Domino server.  This functionality has been requested by customers who have users who roam between multiple workstations but in a location without a  "local" Domino server. 2.  How does File server roaming differ from Domino server roaming? From

Highlighting important information related to File Server Roaming in Notes and Domino 8.5Read More

Customizing Display Name IBM Connections 4.x

  • 14 Aug, 2013

One of the most important part of the IBM Connections is the person profile. The full name of the person, in general, is stored on a corporate LDAP.   Last week i am in charge to populate the profiles database with photos, and a lot of data from LDAP. The person attributes on the ldap , like SN, CN, Display name was in capital letters like FIRST NAME LAST NAME.  We don´t want this kind of display names, The solution: Custon function before importing the users. Copy this function to the file profiles\functions.js function func\name (fieldname){
  //get attributes
  var nome      work.getAttribute("givenName");
  var sobrenome = work.getAttribute("sn");
  var fullname  = nome

Customizing Display Name IBM Connections 4.xRead More

Cell phone in Brazil is a joke

  • 18 Jul, 2013

My company has a contract with TIM. I don't know if this company do in your country what it is doing here in Brazil. Eight days ago my cell phone and all phones of my company stop to working. Internet and voice. I can't call anyone, i was on the road, in another, state without a cell phone. The company TIM doesn't care about our situation and told that the time to solve the problem was 5 days. I am still without a cell phone. If you will travel to Brazil, do not buy nothing with TIM, the worst cell phone company in the planet i think.

Cell phone in Brazil is a jokeRead More

Error on Suse 11 when install Cognos FixPack (Connections 4.5 project)

  • 17 Jul, 2013

When you are installing the FixPack for cognos 10.1 (connections 4.5 ) maybe you see the error above if you want to use the graphical interface. Reading archive information - /cognosfp1/linuxi38664h/setup.csp. Please wait...
Warning: Missing charsets in String to FontSet conversion
X Error of failed request:  BadDrawable (invalid Pixmap or Window parameter)
 Major opcode of failed request:  14 (X\GetGeometry)
 Resource id in failed request:  0x2
 Serial number of failed request:  305
 Current serial number in output stream:  305 Solution: Check if you have the following libraries on Suse 11
zypper search openmotif Loading repository data...
Reading instal

Error on Suse 11 when install Cognos FixPack (Connections 4.5 project)Read More

Exceptional Web Experience 2013 - Video Series

  • 13 Jun, 2013

Experience the collective expertise shared at the 2013 Conference through this complimentary series of video(http://www-10.lotus.com/ldd/portalwiki.nsf/xpViewCategories.xsp?lookupName=Exceptional%20Web%20Experience%202013%20-%20Video%20Series) recordings. Let these informative recordings be your educational starting point to help you deliver the promise of an exceptional web experience.

Exceptional Web Experience 2013 - Video SeriesRead More

Notes web browser plug-in preferences uses HTTP instead of HTTPS

  • 10 Jun, 2013

If your iNotes server is not using SSL, add the following parameter to your notes.ini file: BrowserUseHTTPForiNotes=1 This information can be found in the Notes Domino wiki article Troubleshooting the Notes Browser Plug-in(http://www.lotus.com/ldd/dominowiki.nsf/dx/AdditionalinformationcolTroubleshootingtheNotesBrowserPlug-in)

Notes web browser plug-in preferences uses HTTP instead of HTTPSRead More

Basic LDAP Filter Syntax and Operators

  • 28 May, 2013

LDAP filters consist of one or more criteria. If one than more criterion exist in one filter definition, they can be concatenated by logical AND or OR operators. AND Operation:
(& (...K1...) (...K2...)) or with more than two criteria:(&(...K1...)(...K2...)(...K3...)(...K4...)) OR Operation:
(| (...K1...)(...K2...)) or with more than two criteria:(|(...K1...)(...K2...)(...K3...)(...K4...)) Nested Operation: Every AND/OR operation can also be understood as a single criterion: (|(& (...K1...)(...K2...))(&(...K3...)(...K4...))) means:(K1 AND K2) OR (K3 AND K4) The search criteria consist of a requirement for an LDAP attribute, e.g. (givenName=Sandra). Following rules should be con

Basic LDAP Filter Syntax and OperatorsRead More

Resetting Administrator Password in Windows 2008

  • 27 May, 2013

I made some VM´s using Windows 2008 R2 one year ago.  I forgot the admin password. I follow this steps to  recover:
- Boot from the Micrsoft Windows Server 2008 DVD - From the Install Windows menu, click “Nextâ€�. - Select“Repair your computerâ€� - In the System Recovery Options, select the Operating System instance that you wish to repair and click â€œNextâ€�. - Select “Command Promptâ€�. The - At the command prompt, run the following commands:
c:
cd windowssystem32
ren Utilman.exe Utilman.exe.old
copy cmd.exe Utilman.exe - Reboot the server allowing Windows to load as normal - At the logon screen, press Windows Key + U. - As the command prompt, enter the following

Resetting Administrator Password in Windows 2008Read More