If your Administrator leaves the company...

  • 05 May, 2010

It is a common situation and when the account is removed from Domino Directory bad things cam appear, like this message: \27718:00265-4009925536\ 05/05/2010 11:39:10 AM  Policies and settings documents signed by XYZ/Acme are no longer valid because this person does not have the required access level or roles to the Domino Directory. It is about Policies and you solve the problem with this: In the Policies (or Settings) view,  check all policies you want to resign then choosed 'Actions -> Resign Policy'

If your Administrator leaves the company...Read More

Update on SPR CSCT836HFL - LotusScript and Java functions can return "The collection has become invalid"

  • 04 May, 2010

IBM published this TN(http://www-01.ibm.com/support/docview.wss?uid=swg21424178) about the issue. Scenarios known to lead to the issue (1) You have a busy application with many users updating, adding and/or deleting documents in it. While that is happening, an agent is running and using the same view(s) to retrieve data. The agent will start to do its job and then get a message that the view is no longer current. It will back out, ask for a view refresh, and then try again. Since the application is very busy with many people, as soon as the agent moves forward again, the view is again no longer current. This loop will repeat at most 10 times, after which the error "The collection has becom

Update on SPR CSCT836HFL - LotusScript and Java functions can return "The collection has become invalid"Read More

Notes supported on Windows 7 but not full support

  • 26 Apr, 2010

Notes 7 is supported on Windows but I'm finding that there are some problems, when i try to use audio with the sametime integrated client. I opened an PMR and got this answer: The integrated sametime client does not support  audio and video according to the TN 7016451 URL: http://www.ibm.com/support/docview.wss?rs=899&uid=swg27016451(http://www.ibm.com/support/docview.wss?rs=899&uid=swg27016451) Very bad.

Notes supported on Windows 7 but not full supportRead More

iNotes and Windows 7

  • 26 Apr, 2010

Windows 7 is a supported Operating System for iNotes starting with Domino 8.5.1 Fixpack 1 with iNotes Hotfix 304.2CHF1.  Future maintenance releases and major releases will support Windows 7 and will not require an iNotes hotfix. iNotes cumulative hotfix 304.2CHF1 is available on Fixcentral(http://www.ibm.com/support/fixcentral/).

iNotes and Windows 7Read More

Lotus Foundations and Windows 7

  • 21 Apr, 2010

Joining a Windows 7 workstation to a Lotus Foundations server configured as a domain controller is not currently supported. If a Windows 7 workstation is configured in workgroup mode, it can use  the file sharing services on a Lotus Foundations server. Attempts to join a Lotus Foundations domain controller from a Windows 7 workstation will result in the following error:\ The specified domain either does not exist or could not be contacted.
Providing compatibility between Windows 7 workstations and Lotus Foundations based domain controllers is a high priority for IBM and a fix is on our road map. The information above is from TN1409287

Lotus Foundations and Windows 7Read More

TemplateSetup and Notes Upgrade

  • 13 Apr, 2010

If you upgrade the Notes Client from any version to 8.5.1 and the names.nsf, does not get upgraded, Open the notes.ini and search for TemplateSetup= and then set TemplateSetup=0 restart the Notes client. The Design task will run and make the upgrade.

TemplateSetup and Notes UpgradeRead More

Domino on Linux runing almost 180 days without problems

  • 09 Apr, 2010

One of my Domino servers is running for almost 180 days without problems. We are now planning to upgrade to version 8.5.1 FP2 Meu servidor está executando por quase 180 dias sem problemas. Estamos planejando agora o upgrade para versão 8.5.1 FP2
Lotus Domino (r) Server (Release 8.0.2FP1 for UNIX) 08/04/2010 21:40:12
Server name:            Pullo/PlansisNet/Plansis
Domain name:            PLANSIS
Server directory:       /local/notesdata
Partition:              .local.notesdata
Elapsed time:           172 days 11:02:03
Transactions/minute:    Last minute: 13; Last hour: 26; Peak: 1171
Peak of sessions:     116 at 27/01/2010 13:42:49

Domino on Linux runing almost 180 days without problemsRead More

Notes FP2 “Error encountered while installing Notes Core Hotfix component.�. ERROR

  • 05 Apr, 2010

I tried to install FP2 for Notes client and the install fail with the message “Error encountered while installing Notes Core Hotfix component.â€�. I stop Lotus Notes Diagnostic Services and run nsd -kill from Notes directory and the FP2  was successfully installed.

Notes FP2 “Error encountered while installing Notes Core Hotfix component.�. ERRORRead More

Installing Domino in Microsoft Clustering

  • 01 Apr, 2010

From TN 1382829(http://www-01.ibm.com/support/docview.wss?rs=463&context=SSKTMJ&dcÛ560&dcÛ520&uid=swg21382829&loc=enUS&cs=UTF-8&lang=en&rss=ct463lotus) Single partition in MS Cluster 1. Install a Domino server on the first node with the single partition residing on F:.  For example, F:data. 1. Set up a Domino server and rename the host to the cluster hostname that is specified in "Customize". 1. Install a Domino server on the second node. 1. Copy the file, notes.ini, to the program directory from the first node to the second node. For single partitioned servers, the file notes.ini is located in the program directory. 1. Edit the service registry keys to be exactly the same on both nodes. 1

Installing Domino in Microsoft ClusteringRead More

iNotes_WA_SingleThreadSpellCheck=1 and Domino Crash

  • 22 Mar, 2010

Today i opened an PMR about some crashes of my 02 Domino mail servers. The support team told me to put, on notes.ini of  every mail server, the parameter
iNotes\WA\SingleThreadSpellCheck=1 if the users access the mail boxex with  iNotes 8.5.x

iNotes_WA_SingleThreadSpellCheck=1 and Domino CrashRead More

Support for WebSphere Application Server V7.0

  • 17 Mar, 2010

From TN1320503: WebSphere Portal version 6.1.0.1 supports installing and running on WebSphere Application Server version 7.0, but does not fully exploit its capabilities when compared to Application Server version 6.1. No previous releases of WebSphere Portal will support Application Server V7.0, including version 6.1.0.0, even when upgraded to version 6.1.0.1 by applying a fix pack. The refreshed installation images for version 6.1.0.1 must be used to install against an existing Application Server version 7.0. There is no media or included license for Application Server version 7.0 provided in any WebSphere Portal version 6.1.0.1 packaging, edition, or e-Assembly. Application Server vers

Support for WebSphere Application Server V7.0Read More